Sessions using the Chrome Recorder are not able to be completed in some cases

Incident Report for UserTesting

Resolved

This issue is now fully resolved - thank you for your patience.
Posted Feb 19, 2020 - 08:17 PST

Monitoring

We have implemented a fix and all testers are now able to complete sessions again. Enhanced Metrics will not be available for a short period as we make some updates. We apologize for the inconvenience.
Posted Jan 29, 2020 - 08:34 PST

Identified

The issue has been identified and we are taking steps to prevent the delays from further affecting test completion.
Posted Jan 29, 2020 - 08:09 PST

Investigating

We're currently investigating an issue with the Chrome Recorder that's preventing some participants from completing their sessions.
Posted Jan 29, 2020 - 05:07 PST
This incident affected: Recording Services (Chrome Recorder Extension).